OpenMx Error Messages

TopicRepliessort iconViewsCreatedLast reply
output$status
1
626 by wuhao_osu
09/29/2010 - 12:37
by wuhao_osu
09/29/2010 - 12:45
Trying a LISREL example in OpenMx This topic has been moved to OpenMx General Help
Error: The dataset associated with the RAM objective in model 'lebo1' does not contain identical row and column non-NULL dimname
1
716 by adstaple
07/26/2010 - 12:39
by mspiegel
07/26/2010 - 13:42
Error in mxVersion() : subscript out of bounds
1
665 by garylewis
07/03/2010 - 11:32
by garylewis
07/03/2010 - 11:47
Error Message
1
907 by spanosal
06/02/2010 - 21:42
by mspiegel
06/03/2010 - 00:59
Interpreting error messages from optimizer
1
1684 by Dorothy Bishop
03/18/2010 - 12:40
by neale
03/19/2010 - 11:17
Optimizer status code
1
1065 by mspiegel
01/09/2010 - 14:39
by neale
01/11/2010 - 13:08
tssem2() results produce status code 5
2
542 by jmquinn
05/02/2016 - 09:41
by Mike Cheung
05/03/2016 - 10:51
Error: unexpected ',' in "
2
850 by Daria Henning
12/19/2013 - 17:51
by Daria Henning
12/20/2013 - 05:17
NPSOL Error Message 6
2
1088 by Flo
02/13/2013 - 09:31
by Flo
02/21/2013 - 09:09
OpenMx Crash - double free or corruption - CT-SEM
2
1688 by rabil
01/23/2013 - 15:46
by rabil
01/24/2013 - 18:55
Growth Mixture Model Error
2
776 by Jean
09/04/2012 - 22:28
by Jean
09/04/2012 - 23:12
Error in runHelper: "Requested improper value (#, #) from (#, #) matrix".
2
1101 by HAMED
06/15/2012 - 01:49
by tbrick
06/15/2012 - 12:33
Error in S_free[to, from] <- nextfree : subscript out of bounds
2
1425 by brauer
05/14/2012 - 11:41
by tbates
05/14/2012 - 20:31
Error in allvalues[[i%%length(allvalues) + 1]] : subscript out of bounds
2
1210 by tbates
04/11/2012 - 07:14
by mspiegel
04/11/2012 - 09:29
Error in .Internal(as.vector(x, "symbol")) : 'x' is missing
2
1260 by carey
04/04/2012 - 00:12
by carey
04/04/2012 - 11:00
The name XXX appears more than once in the model
2
1879 by wuhao_osu
02/16/2012 - 20:17
by wuhao_osu
02/17/2012 - 13:36
Saving warning massage code
2
1346 by suparman.y
09/14/2011 - 04:11
by suparman.y
09/14/2011 - 07:30
Error: The observed covariance matrix is not a symmetric matrix
2
3108 by suzannejak
08/01/2011 - 05:31
by suzannejak
08/01/2011 - 08:03
model "does not contain a RAM objective function"
2
1235 by jarrode28
04/27/2011 - 15:02
by jarrode28
04/28/2011 - 13:42
argument is missing, with no default
2
10769 by MNivard
02/17/2011 - 05:10
by MNivard
02/17/2011 - 09:10
No dataset associated with a model
2
1213 by brandmaier
02/07/2011 - 05:09
by brandmaier
02/07/2011 - 10:58
error: "A cycle has been detected in model 'rGE' involving the following elements"
2
908 by SarahWard
12/05/2010 - 23:56
by SarahWard
12/06/2010 - 11:55
Treatment of code 6
2
1048 by wuhao_osu
10/15/2010 - 13:14
by tbates
11/08/2010 - 07:50
Objective function returned an infinite value
2
1665 by pgseye
09/19/2010 - 07:11
by pgseye
09/20/2010 - 05:30
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content