OpenMx Error Messages

TopicRepliessort iconViewsCreatedLast reply
Expected covariance matrix is non-positive-definite
5
884 by Robert Long
02/22/2013 - 10:24
by mhunter
02/25/2013 - 01:40
AE error message
5
699 by MG
04/20/2012 - 12:07
by MG
04/20/2012 - 16:20
BASIC Question about running ACE model
5
481 by mdiaspar
06/27/2011 - 18:44
by mspiegel
06/28/2011 - 16:32
Bivariate ACE model fit causes R front-end shutdown
5
1158 by abhworthington
06/06/2011 - 03:47
by mspiegel
06/07/2011 - 16:48
Error using definition variables
5
857 by pgseye
06/07/2010 - 23:10
by neale
06/11/2010 - 20:24
Breaking Square Bracket
5
892 by mhunter
03/29/2010 - 20:54
by mspiegel
04/02/2010 - 15:16
Full and nested submodel comparisons
5
1618 by ngillespie
02/23/2010 - 20:15
by tbates
02/24/2010 - 21:54
Expected covariance matrix is non-positive-definite.
6
1610 by kspoon
04/18/2012 - 19:30
by tbates
04/26/2012 - 15:31
The reference 'multiTwinSat.untitled...' is unknown in the algebra...
6
563 by pgseye
04/15/2010 - 00:45
by pgseye
04/15/2010 - 20:34
Error in omxAssignFirstParameters / omxSetParameters... 'labels' argument must not contain duplicate values
7
462 by CharlesD
12/12/2014 - 10:05
by jpritikin
12/15/2014 - 14:24
dumbfounded (or dumb) on error message
7
2066 by carey
04/21/2011 - 12:32
by carey
04/23/2011 - 14:44
Error in FUN(X[[2L]], ...) : Could not find function with name + and 1 arguments
7
1251 by MNivard
04/06/2011 - 09:06
by tbates
04/06/2011 - 10:42
Code Red Error message NPSOL
7
2291 by spanosal
02/23/2011 - 15:19
by sphawk39
09/12/2011 - 16:27
Error: in slot(model, name) : no slot of name ".forcesequential" for this object of class "MxModel"
8
2164 by adstaple
04/30/2012 - 10:57
by mspiegel
05/03/2012 - 11:52
Error: "length of 'dimnames' [1] not equal to array extent"
8
7570 by a.ortega
06/14/2011 - 11:00
by tbates
09/17/2011 - 08:13
Scientific Notation in Object Names
8
1408 by Ryne
12/14/2010 - 11:41
by Mike Cheung
03/14/2011 - 04:11
Error message with mxConstraint
8
1033 by bverhulst
11/16/2010 - 16:43
by mspiegel
11/21/2010 - 11:16
Unknown reference error
8
617 by pgseye
09/15/2010 - 22:45
by pgseye
09/19/2010 - 00:35
R forced closed during run
8
823 by wuhao_osu
09/15/2010 - 19:26
by wuhao_osu
10/15/2010 - 11:17
Problem getting parameters from model
9
817 by fife
07/10/2014 - 10:44
by fife
07/14/2014 - 13:09
Error running joint ordinal-continuous model - 'Requested improper index (1) from (1, 1) vector'
9
1563 by StuartJRitchie
03/20/2012 - 07:25
by tbates
04/17/2012 - 07:49
Error in runHelper(model, frontendStart, intervals, silent, suppressWarnings, : BLAS/LAPACK routine 'DPOTRF' gave error code -4
9
4550 by jflournoy
10/07/2011 - 18:27
by tbates
11/12/2014 - 07:24
'The observed data associated with the FIML objective in model 'MZ' does not contain dimnames' while they were specified
9
2117 by m.denhoed
04/13/2010 - 11:56
by neale
04/19/2010 - 17:32
Error: could not find function "mxThreshold"
11
285 by rabil
11/13/2014 - 18:00
by RobK
11/19/2014 - 14:22
Error in mxVersion() : subscript out of bounds (using R 2.12.0 and OpenMx 1.0.2)
11
2371 by tbates
11/08/2010 - 07:49
by tbates
11/09/2010 - 12:48
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content