OpenMx Error Messages

Topicsort iconRepliesViewsCreatedLast reply
Error in FUN(X[[2L]], ...) : Could not find function with name + and 1 arguments
7
1324 by MNivard
04/06/2011 - 09:06
by tbates
04/06/2011 - 10:42
Error in mxVersion() : subscript out of bounds
1
478 by garylewis
07/03/2010 - 11:32
by garylewis
07/03/2010 - 11:47
Error in mxVersion() : subscript out of bounds (using R 2.12.0 and OpenMx 1.0.2)
11
2506 by tbates
11/08/2010 - 07:49
by tbates
11/09/2010 - 12:48
Error in omxAssignFirstParameters / omxSetParameters... 'labels' argument must not contain duplicate values
7
2457 by CharlesD
12/12/2014 - 10:05
by jpritikin
12/15/2014 - 14:24
Error in readRDS ()
4
729 by Mariano
05/21/2011 - 20:59
by Mariano
05/23/2011 - 22:50
Error in runHelper(model, frontendStart, intervals, silent, suppressWarnings, : BLAS/LAPACK routine 'DPOTRF' gave error code -4
9
4726 by jflournoy
10/07/2011 - 18:27
by tbates
11/12/2014 - 07:24
Error in runHelper: "Requested improper value (#, #) from (#, #) matrix".
2
761 by HAMED
06/15/2012 - 01:49
by tbrick
06/15/2012 - 12:33
Error in Slot
4
510 by pgseye
01/24/2011 - 20:47
by pgseye
01/26/2011 - 18:48
Error in substituteOperators(as.list(retval)) : internal error -3 in R_decompress1
1
1026 by garverapgar
05/05/2011 - 21:52
by Ryne
05/05/2011 - 22:11
Error in summary()
1
328 by brandmaier
01/17/2014 - 06:30
by mhunter
08/19/2014 - 15:56
Error in S_free[to, from] <- nextfree : subscript out of bounds
2
1046 by brauer
05/14/2012 - 11:41
by tbates
05/14/2012 - 20:31
Error Message
1
709 by spanosal
06/02/2010 - 21:42
by mspiegel
06/03/2010 - 00:59
Error message when using mxRowObjective
11
811 by jdellava
09/13/2010 - 20:55
by jdellava
09/22/2010 - 21:50
Error message with mxConstraint
8
1085 by bverhulst
11/16/2010 - 16:43
by mspiegel
11/21/2010 - 11:16
Error running joint ordinal-continuous model - 'Requested improper index (1) from (1, 1) vector'
9
1635 by StuartJRitchie
03/20/2012 - 07:25
by tbates
04/17/2012 - 07:49
Error using definition variables
5
872 by pgseye
06/07/2010 - 23:10
by neale
06/11/2010 - 20:24
Error when summary() applied to already-run mxModel using mxRObjective()
1
710 by RobK
07/23/2013 - 12:58
by mhunter
07/16/2014 - 20:37
error: "A cycle has been detected in model 'rGE' involving the following elements"
2
679 by SarahWard
12/05/2010 - 23:56
by SarahWard
12/06/2010 - 11:55
Error: "length of 'dimnames' [1] not equal to array extent"
8
8537 by a.ortega
06/14/2011 - 11:00
by tbates
09/17/2011 - 08:13
Error: "non-conformable arguments"
1
6036 by a.ortega
05/12/2011 - 03:58
by tbates
05/12/2011 - 06:59
Error: could not find function "mxThreshold"
11
488 by rabil
11/13/2014 - 18:00
by RobK
11/19/2014 - 14:22
Error: Illegal label 'Rand[data.ID,1]' detected in matrix 'A'. Square brackets must contain numeric literals when used inside of
4
1181 by Jean
02/19/2011 - 02:19
by Jean
02/19/2011 - 17:34
Error: Illegal number of elements (3) for free matrix of lower matrix constructor
1
1034 by Tom Kubarych
09/12/2011 - 20:21
by mspiegel
09/12/2011 - 20:43
Error: in slot(model, name) : no slot of name ".forcesequential" for this object of class "MxModel"
8
2355 by adstaple
04/30/2012 - 10:57
by mspiegel
05/03/2012 - 11:52
Error: NPSOL returned a non-zero status code 3
3
1252 by a.ortega
05/11/2011 - 06:26
by a.ortega
05/11/2011 - 16:38
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content