OpenMx Error Messages

TopicRepliesViewsCreatedsort iconLast reply
Error: in slot(model, name) : no slot of name ".forcesequential" for this object of class "MxModel"
8
1502 by adstaple
04/30/2012 - 10:57
by mspiegel
05/03/2012 - 11:52
Starting values recommendations and guidelines
3
1407 by dadrivr
04/23/2012 - 11:57
by tbates
05/01/2012 - 11:26
BLAS/LAPACK routine 'DSYMV ' gave error code -5 from runHelper
3
744 by tbates
04/21/2012 - 16:00
by tbrick
04/26/2012 - 05:43
AE error message
5
586 by MG
04/20/2012 - 12:07
by MG
04/20/2012 - 16:20
Expected covariance matrix is non-positive-definite.
6
1355 by kspoon
04/18/2012 - 19:30
by tbates
04/26/2012 - 15:31
Error in allvalues[[i%%length(allvalues) + 1]] : subscript out of bounds
2
623 by tbates
04/11/2012 - 07:14
by mspiegel
04/11/2012 - 09:29
Error in .Internal(as.vector(x, "symbol")) : 'x' is missing
2
656 by carey
04/04/2012 - 00:12
by carey
04/04/2012 - 11:00
Error running joint ordinal-continuous model - 'Requested improper index (1) from (1, 1) vector'
9
1405 by StuartJRitchie
03/20/2012 - 07:25
by tbates
04/17/2012 - 07:49
abnormal exit
3
696 by JWiley
02/18/2012 - 02:45
by mspiegel
02/18/2012 - 14:57
The name XXX appears more than once in the model
2
937 by wuhao_osu
02/16/2012 - 20:17
by wuhao_osu
02/17/2012 - 13:36
NPSOL returned a non-zero status code 1
4
1094 by brauer
02/02/2012 - 16:25
by brauer
02/03/2012 - 12:50
Just a hat-tip to our helpful and personal error messages...
0
514 by tbates
01/21/2012 - 10:46
n/a
Error: The observed correlation matrix is not 1's along the diagonal
3
842 by tbates
11/10/2011 - 06:59
by JWiley
11/10/2011 - 13:32
Error in runHelper(model, frontendStart, intervals, silent, suppressWarnings, : BLAS/LAPACK routine 'DPOTRF' gave error code -4
5
1456 by jflournoy
10/07/2011 - 18:27
by mspiegel
10/25/2011 - 11:44
Expected covariance matrix is not positive-definite in data row... at iteration...
22
2836 by dadrivr
09/19/2011 - 16:31
by mhunter
10/08/2013 - 19:18
Saving warning massage code
2
846 by suparman.y
09/14/2011 - 04:11
by suparman.y
09/14/2011 - 07:30
Error: Illegal number of elements (3) for free matrix of lower matrix constructor
1
827 by Tom Kubarych
09/12/2011 - 20:21
by mspiegel
09/12/2011 - 20:43
lbound reset issues with omxSetParameters
3
749 by wuhao_osu
08/18/2011 - 11:43
by tbates
08/18/2011 - 12:45
Error: The observed covariance matrix is not a symmetric matrix
2
1306 by suzannejak
08/01/2011 - 05:31
by suzannejak
08/01/2011 - 08:03
Warning: "Display list redraw incomplete"
0
1133 by tbates
07/11/2011 - 17:27
n/a
Expected covariance matrix is not positive-definite in data row ... at iteration ...
4
1638 by JoopDirksen
06/28/2011 - 09:55
by Ryne
06/28/2011 - 12:22
BASIC Question about running ACE model
5
413 by mdiaspar
06/27/2011 - 18:44
by mspiegel
06/28/2011 - 16:32
Error: "length of 'dimnames' [1] not equal to array extent"
8
5319 by a.ortega
06/14/2011 - 11:00
by tbates
09/17/2011 - 08:13
Bivariate ACE model fit causes R front-end shutdown
5
963 by abhworthington
06/06/2011 - 03:47
by mspiegel
06/07/2011 - 16:48
Error in readRDS ()
4
622 by Mariano
05/21/2011 - 20:59
by Mariano
05/23/2011 - 22:50
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content