OpenMx Installation

Help getting OpenMx installed and up and running for the first time.
TopicRepliesViewsCreatedsort iconLast reply
Sticky: Installation Assistance for the Closed Beta
17
1987 by Jeff
08/04/2009 - 20:50
by tbates
08/31/2009 - 11:01
Welcome to the OpenMx Installation Forum
1
1255 by Steve
07/31/2009 - 14:44
by pdeboeck
08/21/2009 - 12:59
PPC install
1
645 by tbates
08/17/2009 - 07:48
by tbates
08/17/2009 - 11:22
Mac Pro Server Installation Problem
28
1276 by pdeboeck
08/20/2009 - 18:17
by tbates
08/24/2009 - 07:53
Unknown option on commandline: --gui
0
1185 by mspiegel
08/21/2009 - 23:53
n/a
File name issue when installing on Ubuntu Linux
2
778 by izahn
09/08/2009 - 11:48
by Jeff
09/11/2009 - 13:24
snow and snowfall now optional
3
1210 by mspiegel
09/10/2009 - 18:29
by tbates
09/12/2009 - 11:56
Ubuntu installation problem
21
2751 by smedland
09/14/2009 - 15:46
by Steve
03/31/2010 - 08:56
Installed successfully on Vista but with msg warnings
2
2075 by csantos
09/16/2009 - 10:47
by csantos
09/16/2009 - 19:32
'OpenMx' is not available
22
3004 by mkeller
09/16/2009 - 16:06
by pgseye
10/14/2009 - 17:04
OpenMx for 64-bit?
3
711 by mkeller
09/16/2009 - 16:59
by Steve
09/18/2009 - 06:15
Installing OpenMx on MacBook with Snow Leopard
6
1828 by Hermine
09/21/2009 - 16:21
by Hermine
09/22/2009 - 14:01
Problems with installation on Mac
4
848 by dkaplan
10/10/2009 - 16:40
by tbates
10/11/2009 - 07:19
Possible Windows 7 problem
1
982 by carey
11/10/2009 - 00:54
by mspiegel
11/10/2009 - 09:28
How to install OpenMx on 64-bit Ubuntu 9.10 with R 2.10.0?
4
1748 by sgsong
11/15/2009 - 20:39
by sgsong
11/15/2009 - 21:51
help with basic 1st steps after install
1
839 by jnui
01/02/2010 - 07:13
by mspiegel
01/02/2010 - 21:51
Another Mac installation problem
9
7839 by danielnettle
01/07/2010 - 16:19
by tnearey
05/12/2010 - 15:21
Download issue
4
1034 by dkaplan
01/28/2010 - 17:05
by christine
03/16/2010 - 08:00
Problems installing 0.2.5 on R 2.10.1
2
866 by mikewilde
02/23/2010 - 02:47
by mikewilde
02/23/2010 - 12:48
Problems with Mac install
5
1962 by dr.edgcumbe
02/26/2010 - 06:51
by Jeff
02/27/2010 - 15:48
Mac OS X issues
1
1176 by dkaplan
03/08/2010 - 15:47
by mspiegel
03/08/2010 - 15:55
Installation problem on RedHat Enterprise 4
2
977 by mwaldron
04/19/2010 - 08:48
by mwaldron
04/19/2010 - 15:19
Installation problem with R2.11.0 64bit under Windows7
11
3586 by montpied
04/26/2010 - 04:50
by rgore
01/27/2012 - 15:20
class "MxModel" does not extend that class
3
985 by mpib-admin
05/10/2010 - 05:19
by mpib-admin
05/14/2010 - 10:57
problem in installing openmx with R-2.11.0 on ArchLinux
5
1291 by aalex
06/14/2010 - 03:39
by szylkrecik
10/29/2010 - 14:45
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content