OpenMx Installation

Help getting OpenMx installed and up and running for the first time.
TopicRepliesViewsCreatedsort iconLast reply
Sticky: Please read before posting: Help us help you!
0
714 by AdminRobK
11/05/2014 - 12:25
n/a
OpenMx crashes after R update
2
98 by Sacha
04/19/2016 - 04:28
by Sacha
04/19/2016 - 05:40
Installation of OpenMx version 2.5.2; No rule to make target `omxSymbolTable.cpp'
4
163 by Charlotte
04/12/2016 - 05:26
by Charlotte
04/21/2016 - 08:08
Error message when Installing in server
1
355 by a.ortega
10/29/2015 - 04:55
by AdminRobK
10/29/2015 - 09:11
Downloading 1.4 from source and installing
0
354 by rabil
08/31/2015 - 17:16
n/a
configure: error: npsol library not found
10
497 by rabil
08/31/2015 - 17:03
by jpritikin
09/01/2015 - 12:48
OpenMx 2.0.1 installation fails for R 3.2.0 on OS X
6
1857 by jkarch
05/28/2015 - 16:14
by jkarch
06/03/2015 - 15:24
Installation under Linux
4
1576 by Anbupalam
05/18/2015 - 19:14
by Anbupalam
05/21/2015 - 02:54
Installation error on R 3.1.2 for Linux
2
1002 by Pontifex
03/05/2015 - 19:50
by Pontifex
03/06/2015 - 10:13
Installing OpenMx 2.0 in R 3.1.0 (building it from the source repository)
5
1178 by Bfcastilla
11/19/2014 - 17:44
by RobK
11/21/2014 - 14:49
Fail to install OpenMx on Ubuntu
2
2218 by saralonn
05/20/2014 - 04:30
by saralonn
05/21/2014 - 11:25
R 3.1.0 (OS X Mavericks) Install
2
1560 by rpmb
05/18/2014 - 21:57
by RobK
06/10/2014 - 09:56
OpenMX installation on R version 3.1.0 Mac
6
3417 by CarolKan
04/17/2014 - 10:17
by RobK
06/10/2014 - 09:53
Sticky issue: Problems with tar
1
740 by brandmaier
04/07/2014 - 07:46
by jpritikin
04/07/2014 - 09:11
404 Not Found when Attempting to install OpenMx
2
1234 by grehrig
08/30/2013 - 13:38
by grehrig
08/31/2013 - 10:56
OpenMX will not install on Windows 7 R2.15
1
1470 by placidia
06/15/2013 - 22:29
by tbrick
06/17/2013 - 11:22
Open MX for R 3.0.1
15
8036 by JVaske
06/08/2013 - 18:30
by tbates
01/31/2014 - 08:40
Windows 8
5
1788 by nhajal
05/18/2013 - 22:09
by CharlesD
05/27/2014 - 13:56
_gfortran_copy_string
1
1287 by pdeboeck
05/06/2013 - 11:07
by pdeboeck
05/06/2013 - 13:28
Fail to Install on R 3.0 on Windows 7
7
4462 by fnielsen
04/16/2013 - 21:31
by tbrick
04/18/2013 - 05:30
Install fails on MacOS X, linker error: Symbol not found: __gfortran_pow_r8_i4
12
4402 by roffe
03/10/2013 - 07:05
by tbates
12/06/2014 - 18:46
Very basic installation question
1
586 by S Clifford
02/19/2013 - 16:06
by mhunter
02/20/2013 - 13:15
"No such file" during install attempt
3
2516 by halec
12/10/2012 - 22:34
by NadineFD
12/11/2012 - 15:24
Ubuntu 12.10 and 13.04 - Install Fails due to npsol error
1
1292 by rabil
12/09/2012 - 03:24
by mspiegel
12/09/2012 - 22:54
Error loading OpenMX
1
1946 by airmax90
11/16/2012 - 10:52
by mspiegel
11/16/2012 - 12:51
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content