OpenMx Installation

Help getting OpenMx installed and up and running for the first time.
TopicRepliesViewsCreatedLast replysort icon
OpenMx to R 2.14.1
6
1476 by Docherty
02/20/2012 - 14:52
by rhh1984
03/07/2012 - 08:16
Installation problem on Mac OS X 10.6.8 (Snow Leopard) and R 2.14.1
2
1798 by robertfeldt
02/21/2012 - 04:42
by mspiegel
02/21/2012 - 10:36
Installation problem on red-hat 64 bit system
4
1017 by Rachel
02/08/2012 - 11:23
by Rachel
02/09/2012 - 11:48
Installation problem with R2.11.0 64bit under Windows7
11
3582 by montpied
04/26/2010 - 04:50
by rgore
01/27/2012 - 15:20
Error message: package 'OpenMx' is not installed for 'arch=i386'
10
3974 by camelia
03/22/2011 - 04:44
by mdewey
01/27/2012 - 09:59
Incorporating OpenMx in documentation examples of other packages.
6
879 by wibeasley
01/17/2012 - 00:50
by wibeasley
01/20/2012 - 00:30
Suggestion for install URL install.packages('OpenMx', repos='http://openmx.psyc.virginia.edu/testing/')
0
690 by tbates
01/17/2012 - 09:46
n/a
Can't install OpenMx on Mac OS X 10.7.2 (Lion) running R version 2.14.0
8
1336 by DavidCross
11/01/2011 - 19:53
by DavidCross
11/01/2011 - 22:54
gcc4.6 and libnpsol.a and Ubuntu 11.10 - How Can I Get OpenMx to Install?
5
1364 by rabil
10/22/2011 - 14:45
by mspiegel
10/25/2011 - 08:43
Installation problem with OpenMx 1.1.1 with R 2.13.1 in Fedora 15
4
964 by Mike Cheung
09/13/2011 - 23:20
by Mike Cheung
09/14/2011 - 10:36
Installation problem with R2.10.1
3
869 by Dorothy Bishop
08/27/2011 - 15:53
by Dorothy Bishop
08/28/2011 - 03:13
Problem with installing OpenMx on R 2.13
3
3388 by Jean
08/26/2011 - 14:58
by rgore
08/27/2011 - 13:55
Installation error (Ubuntu)
6
1694 by bethe
06/27/2011 - 21:18
by bethe
07/12/2011 - 21:56
OpenMx source build failed on revision 1624
3
968 by Ryne
04/21/2011 - 22:24
by mspiegel
04/21/2011 - 22:56
Failed with error: ‘package 'OpenMx' is not installed for 'arch=x64'’ Windows 7 R 2.12.2
1
1525 by jkarch
03/23/2011 - 15:19
by mspiegel
03/23/2011 - 15:26
Preparing for R 2.12.x
3
1572 by mspiegel
08/08/2010 - 23:24
by g.avenin
02/09/2011 - 16:26
Error in registerS3method
1
1073 by Hermine
02/02/2011 - 14:38
by mspiegel
02/02/2011 - 14:58
downloading 1.0.2
4
865 by ppinel
11/23/2010 - 09:13
by mspiegel
12/17/2010 - 10:39
Problem install on of OpenMx 0.4.1-1320 on Red Hat 4.1.2-46
11
1481 by svrieze
07/19/2010 - 14:20
by svrieze
11/17/2010 - 08:12
Installing OpenMx 1.0.3 for OS X under R 2.11
1
652 by Steve
11/16/2010 - 13:32
by mspiegel
11/16/2010 - 14:56
Install without internet access?
4
866 by pgseye
10/29/2010 - 00:46
by pgseye
10/29/2010 - 20:09
problem in installing openmx with R-2.11.0 on ArchLinux
5
1285 by aalex
06/14/2010 - 03:39
by szylkrecik
10/29/2010 - 14:45
Error compiling on GNU/Linux (Ubuntu)
2
985 by John Williams
10/18/2010 - 18:29
by John Williams
10/19/2010 - 00:42
Improving OS X OpenMx Performance with Default libRblas
4
920 by neale
09/13/2010 - 11:04
by tbrick
09/13/2010 - 22:48
Installing OpenMx in Fedora distribution
0
1259 by Mike Cheung
09/13/2010 - 02:57
n/a
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content